Upgrade ZFS packages

Description

Upstream package base contain very old ZFS package base and if we update our kernels to 5.10.y+ ZFS will break down. This means we need to upgrade packages and serve them via our repository.

Upgrade was tested on: Focal, Hirsute, Stretch, Bullseye. Debian Stretch lack support for 32bit arch.

https://github.com/armbian/build/pull/2546#pullrequestreview-568708507

Packages were build this way:

Done

Assignee

Igor Pecovnik

Reporter

Igor Pecovnik

Components

None

Labels

None

Fix versions

Priority

Medium